contador gratis Skip to content

Xposed Framework: mitteametlik versioon toob kaasa Android 7.1 Nougati

Xposed Framework: mitteametlik versioon toob kaasa Android 7.1 Nougati

Xposed Framework toetab juba Android 7.1 Nougati, kuid see pole ametlik. TÀnu XDA arendajate foorumile (uhu!) Arendajale on juba vÔimalik Zip-failide kaudu installida Android Nougatil pÔhinev Xposed Framework.

Kui olete sellesse artiklisse juba sukeldunud, pidage meeles, et viitan Androidi tööriistakomplektile, mis vĂ”imaldab installida rakendusi erinevatelt arendajatelt. Xposed raamistiku funktsioonid ulatuvad seadme kĂ€ivitamisprotsessi kiirendamisest, seadme olekuriba kohandamisest vĂ”i isegi enamikust kasutajaliidesest. Kuid Xposed’i kasutamiseks peavad teil olema mĂ”ned eeldused, nĂ€iteks juurjuurdepÀÀs seadmele ja kohandatud taastamine.

Siin veebisaidil oleme palju rÀÀkinud Xposed Androidi moodulitest, kuid uue versiooni vĂ€ljatöötamine koos Nougati toega on juba mĂ”nda aega kestnud. Jaanuaris ĂŒtles Xposed’i eest vastutav arendaja Rovo89, et moodulite vĂ€rskendamise ja Androidi uute versioonide toetamise protsess on juba vĂ€ljatöötamisel ja peaks varsti vĂ€lja tulema.

Umbes nĂ€dal tagasi pakkus Rovo89 Android Nougati tugivĂ€rskendust ja ĂŒtles, et Xposed Nougatil korralikult töötamiseks tuleb veel palju tööd teha ja me peame lihtsalt olema kannatlikud.

Ja see kĂ”ik tekitas kogukonnas segadust, kes otsustas mooduste kĂ€ttesaadavaks tegemiseks jĂ”udu juurde ajada. Niisiis, nĂŒĂŒd on meil kohandus, mida saab Zip-failide kaudu installida teistele kohandatud ROM-idele.

Vastavalt XDA teemale on erinevatele platvormidele saadaval kolm versiooni, sealhulgas Xposed SDK25 ARM64, Xposed SDK25 ARM ja Xposed SDK25 x86. PurifyOS-i meeskond testis seda Xposed uut versiooni OnePlus 3T-ga, kus töötab Android 7.1-pÔhine OxygenOS, kuid see peaks töötama ka teistes Nougati kasutavatel telefonidel. MÔned kasutajad on isegi teatanud, et nad on edukalt installinud Zipi erinevatele ROM-idele ja seadmetele.

Soovitan enne selle versiooni installimist kontrollida seda teemat XDA foorumites ja kontrollida kasutajate kommentaare. Mitu liiget teatas, et pĂ€rast selle Zipi installimist oli neil sunnitud sulgemisi ja muid vigu. Arvestage ka sellega, et mitte kĂ”ik olemasolevad Xposed Framework-i moodulid ei tööta kohe, kĂŒll aga tĂ”esti populaarsed, nĂ€iteks Amplify.

Xposed Framework SDK25 kÔigi kolme versiooni allalaadimiseks klÔpsake siin.